30
2009-11

让插件在firefox 3.6中继续使用

作者:linker 分类: 火狐应用 浏览:    评论人数1人 【我来说两句】

Firefox 3.6 beta 版里是可以关闭扩展兼容性检测的,而且 Mozilla 也已经宣称他们测试 75% 的扩展都是可以正常运行在 Firefox 3.6 Beta 上面的。这样,我们升级 Firefox 就轻松很多了。

禁用 Firefox 3.6 Beta 的扩展兼容检查,请进行如下几步操作:

 

在地址栏中输入 about:config
在页面空白处点击右键,选择新建一个布尔型键值
新键的名称为 extensions.checkCompatibility.3.6b
值设定为 false
重新启动 Firefox
这时你会发现原来那些不兼容的插件和主题都被启用了,当然这样操作之后副作用就是有些确实不兼容的插件也会被启用,可能会引起一些问题。这就需要使用排除法来手工禁用这些插件并等待升级版本了。

注: Firefox 3.6 在 Mac OSX 下支持全屏浏览了!

原创文章请注明转载自火狐插件,本文地址:http://www.firefoxplug.cn/archives/690.html

已有1位网友发表了看法,你呢?

« 上一篇下一篇 »

评论列表:

1.无效  2009-12-1 8:18:21 回复该留言
大哥,怎么无效啊,还是不行

发表评论:

◎欢迎参与讨论,请在这里发表您的看法、交流您的观点。